scroll_run

Control Panel Scripts Update

Posted on

We have updated a number of our one-click-install CGI scripts on our hosting control panel. The following scripts have been updated to the latest versions. This means that all of our one click install scripts are running on the latest versions available. We also now offer both Drupal6 and Drupal7.

  • bbpress (v1.0.3)
  • cmsmadesimple (v1.9.4.1)
  • crafty syntax Live Help (v3.1.0)
  • dotProject (v2.1.5)
  • Drupal (v6.2.0)
  • Elgg (v1.7.7)
  • Geeklog weblog (v1.7.2)
  • Joomla (v1.5.23)
  • Joomla (v1.6.2)
  • Mediawiki (v1.16.2)
  • Nucleus weblog (v3.64)
  • OSCommerce Shopping cart (v2.3.1)
  • Sugar CRM (v6.1.3)
  • Typo3 (v4.5.2)
  • Zen Shopping Cart(v1.3.9h)
  • Drupal (v7.0)

If you are one of our hosting customers then you can get access to these scripts via your hosting (eXtend) control panel.

This entry was posted in WebMe News. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *