Upgrades for PHP, Apache and phpMyAdmin

Posted on

As we strive to provide the best, most stable and secure shared hosting platform on the Internet it gives us great pleasure to announce that we have just upgraded phpMyAdmin to version 3.5.6 and we will be upgrading our shared web servers to Apache 2.4.3 with support for PHP 5.4 included.

What do I need to do about these upgrades?

You don’t need to do anything, the default PHP version on the server will remain the same so you don’t need to rewrite for compatibility.

What about older versions of PHP? Are you dropping those?

Unlike other web hosts we will not be dropping support for older PHP versions this year. We’ll continue to provide full support for versions 5.3, 5.2, and 4 alongside the new 5.4 update.

Where can I find out more information?

You can find out more on the changes in PHP 5.4 on the PHP website: Migrating from PHP 5.3.x to PHP 5.4.x.

If you have any more questions then please log a support ticket and our helpdesk will help (it’s what they’re there for).

This entry was posted in Web Hosting, WebMe News. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *